How to install OBS Studio

Step 1. Download OBS from the official website: https://obsproject.com/

Step 2: Click the red block according to the computer system

OBS Studio

Latest Release 53 @& O 30.2.3- August 15th

Windows macOS Linux

Free and open source software for video recording and live streaming.

Download and start streaming quickly and easily on Windows, Mac or Linux.

s: Untitled

on  Tools

Game #4041969

Step 3: Double-click on the installer file

t QBS-5tudio-30.2.3-Windows-Installer

Step 4: Follow the prompts to install OBS on your computer

“Do you want to allow this app to make changes to your device”, select “Yes”


https://obsproject.com/

Step 5: Click “Next”

@& OBS Studio 30.2.3 Setup —

Welcome to OBS Studio 30.2.3
Setup

This setup will guide you through installing OBS Studio,

Itis recammended that you dose all other applications
before starting, induding OBS Studio, This will make it
possible to update relevant files without having to reboot
your computer.

Click Mext to continue.

Step 6: Click “Next”

& OBS Studio 30.2.3 Setup —

License Information
Flease review the license terms before installing OBS Studio,

Press Page Down or scroll to see the rest of the license.

WML GEMERAL PUBLIC LICEMSE Version 2, June 1991 A

Copyright (C) 1989, 1991 Free Software Foundation, Inc., 51 Franklin Street, Fifth
Floor, Boston, MA 02110-1301 USA Everyone is permitted to copy and distribute
werbatim copies of this license document, but changing it is not allowed.

Preamble
The licenses for most software are designed to take away your freedom to share and

change it, By contrast, the GMU General Public License is intended to guarantee your
freedu:um_ to share E!nu:l ;Ijange free su:uft'n'are--b:u ma[s;g sure the su_:uft'.r-.'are is frge ﬁ:ur_all its W




Step 7: Select the location to save (the default is C:\Program Files\obs-studio). If you
need to change, click Browse. If the changes are completed or no changes are needed,

click “Install”

& 0BS5S Studio 30.2.3 Setup — x

Choose Install Location
6 0 B s Choose the folder in which to install OBS Studio 30.2.3.

Setup will install 0OBS Studio 30.2. 3 in the following folder. To install in a different folder, dick
Browse and select another folder. Click Install to start the installation.

Destination Folder

| C:\Program Files\obs-studio Browse...

Space required: 593.2 MB
Space available: 167.2 GB

< Back Install Cancel

Step 8: Wait for installation and click “Finish”

@ OBS Studio 30.2.3 Setup -

Completed Setup

0BS Studio 30.2.3 has been installed on your computer,

Click Finish to dose Setup.

[]Launch OBS Studio 30,2.3

[view Release Motes

Mew to OB5? Check out our 4-step Quickstart Guide.




How to set up OBS Studio

If you are using public E-classroom computer set up by the teaching service team, you
can skip the OBS Studio setup step and proceed directly to the steps for using OBS
Studio

OBS Studio settings

Step 1: When you launch OBS Studio for the first time, you will encounter the Auto-
Configuration Wizard. This automated tool tests your system and applies the most
optimal settings specifically for your device. The Auto-Configuration Wizard is the best
option if you want to start streaming as quickly as possible.

If you want to run it again later, you can access it in the Tools menu at the top menu
bar at any time to perform the automatic configuration. And if you aren’t happy with
the result, you can always modify the settings yourself later.

If you want to use for recording, please select the second option “Optimize just for

recording, | will not be streaming” and click “Next”

& Auto-Configuration Wizard et

Usage Information
Specify what you want to use the program for

@ Optimize for streaming, recording is secondary

O Optimize just for recarding, | will not be streaming

® | will only be using the virtual camera

The auto-configuration wizard will determine the best settings based
on your computer specs and internet speed.

This can be run at any time by going to the Tools menu.

Cancel




Step 2: Specify the video setting you would like to use. The first option is to adjust the
resolution. You can click and select the resolution you want. Click on the second option
and select 30

& Auto-Configuration Wizard et

Video Settings
Specify the video settings you would like to use

Base (Canvas) Resolution | Use Current (1920x1080

FPS  Either 60 or 30, but prefer 60 when possible

o Auto-Configuration Wizard x
Video Settings

Spedify the video settings you would like to use

Base (Canvas) Resolution | Use Current (1920x1080)




& Auto-Configuration Wizard e

Video Settings
Specify the video settings you would like to use

Base (Canvas) Resolution  Use Current (1920x1080)

FP5 | Use Current (30)

Either 60 or 30, but prefer 60 when possible
Either 60 or 30. but prefer high resolution

MNext

Step 3: Click “Apply Settings”
& Auto-Configuration Wizard x

Final Results
Testing complete

The program has determined that these estimated settings are ideal for you:
Recording Encoder Hardwar

Recording Quality High Quality, Medium File Size

Base (Canvas) Resolution 19

COutput (Scaled) Resolution 18

FPS

open Settings.

Back Apply Settings




Step 4: Click File->Settings (the following instructions are basic settings)

ﬂ QB5 30.2.3 - Profile: Untitled - Scenes: Untitled

File Edit WV Docks Profile Scene Collection Tools Help

ettings Folder
Show Profile Folder

Exit

& Settings X
General
English

n startup

windows from screen capture

«)) Audio Updates

D Video Update Channel  Stable - Latest stable release (Default)

EB Hotkeys Automatically check for updates on startup
© Accessibility
Output
2 Advanced _
[_] Show confirmation dia

[] Show confirmation dia

[ show confirmation dia

Source Alignment Snapping

itivity  10.0
ap Sources t of screen

Snap Sources to other sources

Cancel




Step 6. Select output: Recording path (Select the folder on your computer where you
would like to save the recording file), recording format (select mp4), encoder (x264 is
recommended)
& Settings
& General Output Mode  simple
@ Appearance Streaming

by) Stream Video Bitrate 2500 Kbps

(g Output Audio Bitrate 160

o) Audio

O video

Video Encoder  Software (x264)
Encoder Preset  veryfast (default) (medium CPU usage, standard quality)
BA Hotkeys
[] Enable Custom Encoder Setti dvanced)
€ Accessibility
Audio Encoder  AAC (Default)
A advanced
sv Advance
Recording
C\Users\lib\Videos Browse
[[] Generate File Name without Space
High Quality, Medium Fil

Recording Format = MPEG-4 (.mp4)

Video Encoder  Software (x264)




Step 7. Select video, set up OBS Video Setting for Recording: Base (Canvas) Resolution:
1920x1080, Output (Scaled) Resolution: 1920x1080, Common FPS Values: 60.
Click Apply->Click OK

& Settings *

o General
£} General

(] Appearance Base (Canvas) Resolution  1920x1080 ¥ Aspect Ratio 16:9
ly? Stream Output (Scaled) Resolution  1920x1080 ¥ Aspect Ratio 16:9
(g. Output Downscale Filter  [Resolutions no dow required] =
o) Audio

Common FPS Values
O video
ER Hotkeys
) Accessibility

3 Advanced




How to record in OBS Studio

Step 1. Overview of the main interface

(1) Preview window: Displays the result of the scene setup.

(2) Scene: Combines sources to create a scene, which is the visual output during
recording. Multiple scene setups can be saved.

(3) Source: Various elements that make up a scene; one scene can have multiple
sources.

(4) Audio Mixer: Manages sound sources during recording, allowing you to turn sound
sources on or off and adjust volume levels.

(5) Transition Effects: Effects used when switching between multiple scenes; this is an
advanced feature and will not be covered in this manual.

(6) Controls: Primarily used for "Start Recording" / "Stop Recording".

@ Preview window

Stop Recording

Scene Transitions
Fade

Duration  300ms

10



Step 2. Adding Sources to a Scene

When you start OBS Studio, the scene is blank by default. You can click the “+” button

to add various sources. Commonly used options include:

e Window Capture

e Display Capture (recommended if you have multiple monitors)

e Browser
e Video Capture Device

File Edit View Docks Profile Scene Collection Tools Help

[€) Application Audio Capture (BETA)
Audio Input Capture
Audio Output Capture
Browser
Color Source
Display Capture
Game Capture
Image
Image Slide Show
Media Source

= Scene
Text (GDI+)

No source select
Video Capture Device
Audio Mixer
Window Capture Sesktop Audio
L

Group ©

Deprecated '»/l'ltlr\ux

Click the + button below,
or right click here to add one. €

11

5 scene Transitions

Fade

@ Duration 300ms

+

B Controls
v Start Streaming
A
v Start Recording
Start Virtual Camera
Studio Mode

Settings

Exit

CPU:0.4%  60.00 /7 60.00 FPS




2.1. Window Capture
Capture the screen from a specific window, application, or program. When capturing

multiple window sources, you can name them for easier identification.

Application Audio Capture (BETA) ﬂ Create/Select Source hod

Audio Input Capture

Audio Qutput Capture

Browser

Window Ca pture|

Color Source
Display Capture @ Add Existing

Game Capture

Video Capture Device

Window Capture [+] Make source visible
Group
Cancel
Deprecated

You can select from the currently open windows as sources.
Check the "Capture Cursor" option to display the mouse cursor position during

recording.

@ Properties for 'Window Capture' X

Window  [WINWORD.EXE]: (null)

[WINWORD.EXE]: (null)
[WINWORD.EXE]: 20fa]%2%% OBS Studio - Word
[WINWORD.EXE]: New-OBS_Studio software installation and usage instructions - Copy - Word
Window Match Priority [POWERPNT.EXE]: screenshot_eng - PowerPoint
[chrome.exe]: OBS_Reference_Manual.pdf - Google Chrome
[explorer.exe]: OBS_studio - File Explorer
] Capture Audio (BETA)®

Capture Method

v| Capture Cursor

Multi-adapter Compatibility

Defaults Cancel
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2.2. Display Capture

Capture the entire screen of a monitor. When capturing multiple display sources, you
can name them for easier identification. If you have multiple monitors, this option is
recommended as it allows for flexible arrangement and integration of various windows

during recording.

Application Audio Capture (BETA)

®  Audio Input Capture
Audio Qutput Capture
Erowser .

Display Capture

Color Source

Display Capture

@ Add Existing

Game Capture

Text (GDI+)
Video Capture

Window ¢ +| Make source visible

Group Cancel

Deprecated

Set the capture method to "Automatic" and select the display you want to use as the
source.

‘ Properties for 'Display Capture’ X

Capture Method Automatic

Display HP LE2202x: 1920x1080 @ 0,0 (Primary Monitor)

HP LE2202x: 1920x1080 @ 0,0 (Primary Monitor)

BenQ M2200HD: 1920x1080 @ -1920,0
Force SDR

Defaults Cancel




2.3. Browser Capture

Capture content from a specific URL. It’s not necessary for the webpage to be open
already. When capturing multiple URL sources, you can name them for easier
distinction.

Application Audio Capture (BETA)

Audio Input Capture

Audio Qutput Capture

Browser
Color Source

Display Capture

@ Add Existing

Game Capture
Im
Slide Show
Media Source
Scene
Text (GDI+)
Video Capture Device
|+] Make source visible

Window C

Group
=roup Cancel

Deprecated

Enter the URL you want to display, and set the "Width" and "Height" for the capture.
You can still adjust the dimensions within the scene as needed.
)

A 4

MEAA  FEAT  EENR  S[FEE RUES RGN ORFL RGRD ARME

gezens:

[J Local file

URL  https:/li.ntou.edu.tw/
Width 1280

Height = 760

[[] control audio via OBS

‘:I Use custom frame rate

Custom CSS  body { background-color: rgba(0, 0, 0, 0); margin: Opx auto; overflow: hidden; }

Defaults oK Cancel
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2.4. Video Capture Device

Capture video from cameras or other video devices.

Application Audio Capture (BETA) €9 Create/Select Source >
Audio Input Capture
Audio Output Capture

Browser

Video Capture [}evice|

Color Source
Display Capture

@ Add Existing

Game Capture

Slide Show
Media Source
Scene
Text (GDI+)
Video Capture Device
|v] Make source visible

Window Capture

Group Cancel

Deprecated

Select the appropriate video device.

() Properties for 'Video Capture Device' X

]
o
\ “

_-—-‘

Device Logi C270 HD WebCam

Configure Video

Configure Crossbar
] Deactivate when not showing

Resolution/FPS Type  Device Default

Defaults Cancel

This source is typically used for recording tutorial or demonstration videos where the

presenter needs to be visible.
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3. Scene Arrangement
3.1. Order
When there are multiple sources, the sources higher up in the list will cover those

below them.

3.2. Selection

When a source is selected, it will be highlighted with a red border.

5 scene Transitions & Ccontrols

3.3. Move
Click and hold the left mouse button within the red border to drag and move the

source position.

Brilters Deactivate

™ Audio Mixer T Scene Transitions B Controls




3.4. Adjusting Source Size
Click and hold one of the eight small squares on the edges of the red border, then drag

to resize the source as it appears in the scene.

@ OBS 30.2.3 - Profile: Untitled - Scenes: Untitled

& Properties B Fiters Deactivate

B  sources T Scene Transitions = controls
A1 Video Capture Dev © Fade ning

ap Duration 300ms Start Recording

Start Virtual Camera o

Studio Mode

3.5. Rotate
Click and hold the circular handle, then move it to rotate the source.

wem
=

P g

]

€ Properties B Fiters Deactivate

L]

7 sources = Audio Mi T Scene Transitions ™ Controls
B Video Capture Dev © Fade Start Streaming
apture © o

Duration 300 ms Start Recording
w o
+ @ Start Virtual Camera o)

Studio Mode

17



© 0853023

£ Properties Brilters Deactivate

P sources B  Audio Mixer T Scene Transitions P controls

BIVideo CaptureDey @ @ Desktop Audio Fade Start Streaming

@ Duration 300ms Start Recording
+ @

Start Virtual Camera

Studio Mode

3.6. Adjusting the Capture Area

When using Display or Window Capture, if you want to exclude unwanted parts of the
screen (e.g., the Windows taskbar at the bottom or the address bar at the top of a
browser), hold down ALT + left-click on one of the eight small squares in the red border
and drag to adjust the capture area.

Sources with adjusted capture areas will show green dashed lines along the edges.

Help

‘| Uber th&E/&

M o

[ Window Capture Qproperties  [Filters  Window  [chrome.exe]: How to Use OBS Studio - 2024 Beginner Tutorial - YouTube - Google Chrome -

Scenes ™ sources i ™ Scene Transitions % Ccontrols

Scene (o} 7 e Fade v Start Streaming

[Mwindow Capture © @& —ap Duration 300ms & Start Recording

ik Start Virtual Camera o
Studio Mode

Settings

Exit

CPU:1.7%  60.00/
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After removing parts of the screen outside the video, the edges will display green

dashed lines.

@ 085 30.2.3 - Profile: Untitled - Scenes: Untitled

| File Edit View Docks Profile Scene Collection Tools Help

Window Capture £ Properties ([E] Filters Window  [chrome.exe]: How to Use OBS Studio - 2024 Beginner Tutorial - YouTube - Google Chrome
Scenes ™ sources B Audio Mixer @ Scene Transitions B controls
Desktop Audio

Scene o] Fade . Start Streaming

a
= a ap Duration 300ms Start Recording
® &
5 Start Virtual Camera o
&
Studio Mode
Settings

Exit

CPU:2.8%  60.00/60.00 FPS

You can further use "Move" and "Adjust Source Size" to position the source in an
appropriate location within the scene.

@ 085 3023 - Profile: Untitled - Scenes: Untitled

File Edit View Docks Profile SceneCollection Tools Help

How to Use OBS Studio - 2024 Beginner Tutorial
52px
8 window Capture £ Properties E)Filters Window  [chrome.exe]: How to Use OBS Studio - 2024 Beginner Tutorial - YouTube - Google Chrome

Scenes 5 sources B Audio Mixer T Sscene Transitions B controls

sktop Audio

Scene A Video Capture Dev @ Fade v Start Streaming

[Ewindow Capture @ & ap Duration 300ms : Start Recording

@srows (Y + @

Start Virtual Camera o
- Studio Mode
Settings

Exit

CPU:2.0%  60.00/60.00 FPS
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4, Start Recording / Stop Recording
Once your scenes and audio settings are configured, you can begin recording.

© 0853023 - Profile: Untitied - Scenes: Untitied - 0O X

File Edit View Docks Profile ne Collection Tools Help

How o Use OBS Studio - 2024 Beginner Tutorial
32px
£ Properties B Filters $ interact C'Refresh
B Ssources 5 Audio Mixer 5 Sscene Transitions 4 Controls
o] Fade Start Streaming

o &
[window Capture @ Duration 300ms Start Recording

® A < ) Start Virtual Camera o
o )
Studio Mode

Settings

Exit

CPU:2.1%  60.00/60.00 FPS

@ 085 30.2.3 - Profile: Untitled - Scenes: Untitied - (u] X

Jools Help

How o Use OBS Studio - 2024 Beginner Tutorial

No source selected Lo

Scenes 7 Sources T Audio Mixer ™ Scene Transitions 3 Controls

I Audio
Scene [0} % a PA Fade Start Streaming

[Mwindow Capture @ @& Duration 300 ms z Stop Recording

® % &  wmivAu
o =

Start Virtual Camera
Studio Mode

Settings

Recording icon

(33

+ @ B AV + T & AV PO

Encoding overloaded! Consider turning down video settings or using a faster encoding preset. CPU:433%  60.00/60.00 FPS
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After setting up the scene, you can minimize OBS Studio and find the OBS icon in the
system tray at the bottom right. This allows you to perform "Start Recording" and
"Stop Recording" conveniently, especially when using a single monitor. It helps avoid
capturing the action of minimizing OBS after starting the recording.

Show Show

Fullscreen Projector (Preview) P Fullscreen Projector (Preview) b

Fullscreen Projector (Program) P Fullscreen Projector (Program) b

Start Streaming

Stop Recording

Start Streaming

Stop Recording

Start Virtual Camera Start Virtual Camera

‘ Exit Exit
@rRight click' [@] & % '8 0 ®
yw to Use OBS Studio - . * »w to Use OBS Studio - .
5 11:49 AM 11:49 AM
® Left ClICk N \QJ ENG Q? q))) 10/17/2024 ! >4 \0/ ENG [-x_:? q))) 10/17/2024 g

5. Unable to Find Recorded Videos
Go to File -> Show Recordings to directly open the folder where your recorded videos

are saved.

@ 085S 30.23 - Profile: Untitled - Scenes: Untitled - o X

ollection Jools H

How 1o Use OBS Studio - 2024 Beginner Tutorial

No source selected o

Scenes T Sources ™ Audio Mixer y Scene Transitions ™ controls

y ¢ udio
Scene o] v u Fade v Start Streaming

[Mwindow Capture © @& Duration 300 ms z Start Recording
+ @ Start Virtual Camera ]
Studio Mode

Settings




